RECORDING AND BURNING CDS FOR THE CARILLON
This guide will help you record your carillon performances and make CDs and audio files using your Mac or
Windows computer and free software. The guide is divided into four sections:
1.
2.
3.
4.

Inputting sound into the computer
Recording
Burning CDs
Making MP3s

1. Inputting sound into the computer
This section will require the most figuring out on your own, since everyone’s recording equipment, computer
hardware, and software are all different. If you are purchasing new equipment, your budget and technical
proclivity should determine what to buy. Consult your local pro audio shop or Guitar Center for advice—there
are too many options for this guide to make specific recommendations.
At the very least, you need a microphone with a plug that fits your computer’s mic/line in jack (typically a
1/8” stereo jack). Plugging straight into the computer’s mic jack requires a self-powered microphone
(battery- and AC-powered options are available). It is unlikely that an unpowered microphone will produce an
acceptable result. Many models for less than $100 produce good audio, and some will record in stereo—Guitar
Center is your best resource. USB microphones are becoming more common and can be a good choice for
computer-only use (they will not work with non-computer equipment). See Jeff Davis’ discussion on analog
recording for information about microphone types—be sure to use an omnidirectional microphone and not a
vocal mic.
The advantages to a single-microphone setup include relatively low cost and simplicity of use. The
disadvantages include relatively low quality analog audio (due to the quality of audio equipment built into
computers) and the inability to mix sounds from microphones in different locations.
A higher-quality and more expensive setup involves having a digital-analog converter, which connects the
mics to your computer via USB or firewire. Such a setup provides very high quality all-digital connections, and
allows the use of multiple microphones for mixing after the recording has been made, which is especially useful
for the challenging acoustics of the belfry. Converters start around $100, for which Guitar Center is your best
resource. These converters typically accept a variety of inputs (1/4”, 1/8”, XLR, S/PDIF, optical, etc.), so
you can use microphones from older analog setups. The converter will power microphones that accept
phantom power. D/A converters (such as PreSonus, M-Audio, etc.) typically come with a suite of software
which can be used independent of or together with the software in this guide (ProTools, Cubase, etc).
Using a single microphone, you will need to find an ideal placement which provides good balance between low
and high bells, does not receive too much echo from the belfry and nearby buildings, minimizes outside noise
and noise from the clavier, carillon transmission, and the wind. This will take experimentation, and the result is
largely a matter of taste. Experiment with several microphone placements before making a final decision.

With two or more microphones, contrasting sounds can be recorded to separate tracks and mixed later to
produce the desired balance for the instrument and repertoire. Again, placement is a matter of preference and
requires experimenting, though consider these factors:
• One mic closer to high bells and one closer to low bells (if the layout permits) allow for the bass/treble
balance to be adjusted later, by adjusting the proportional volume from each mic.
• One “dry” mic with line-of-sight to the bells picks up clear individual articulations and little
reverberation, and one “wet” mic picking up reflected, blended sound (e.g. outside of the belfry) with
less articulation and more reverb.

2. Recording
This guide uses Audacity, a free, easy-to-use audio editor and recorder. It is available for Mac and Windows at
audacity.sourceforge.net. The instructions below assume a single microphone and track, though multi-track
procedures are similar. Documentation is available at Audacity’s website.

Open Audacity, click the recording source pull-down list in the main window to select the input source. If
you are using a mic plugged into the microphone jack, you will probably select Line In. If your input is not
listed, you may need to open the Preferences dialog (in the File menu in Windows, or the Audacity menu on
a Mac) select Audio I/O from the left column, change the Recording Device, and try the pull-down list in
the main window again. If you are using an external D/A converter, be sure it is the selected device in the
Preferences dialog and the number of tracks is set to the number of microphones you are using.
Press the record button (red circle) and a new audio track will be opened. You will see activity on the
recording meter (red bars) and on the track’s waveform if sound is being recorded. Be careful not to select
your computer’s built-in microphone. If you press the Stop button, the next time the Record button is
pressed, a new track will be opened. To continue recording on the same track, use the Pause button instead.

Set the recording volume as high as possible, but so that the loudest recorded sound does not cause clipping,
which results in a distorted recording. Clipping is indicated when the small boxes at the right end of the
recording meter turn red (see below). Finding the correct level will take some experimenting, and you will need
someone else to help unless you can play the carillon as loud as possible while adjusting the volume. Find the
loudest passage in your recital and play it while monitoring the recording meter. Adjust the recording volume
so that it is as high as possible without clipping. If the clipping indicator lights up, you can reset it by clicking
on it. Click inside the recording meter to toggle monitoring the input without recording. You must readjust
the recording level any time the microphone(s) are moved.

Recording meter indicating clipping has occurred
Note: There are several places to adjust volume among recording software, operating system, and hardware.
Each of these must be set properly for a successful recording. For example:
• A microphone may have its own volume knob.
• Windows and Mac both have their own built-in volume settings, which can be found in Control Panel
and System Preferences, respectively.
• External sound cards and digital-analog converters usually have knobs for adjusting volume, and often
have software control panels that also set volume.

Waveform with selection
Once you have recorded some audio, save your Audacity project through the File menu. The resulting .aup
file contains your workspace, tracks, and creates a folder containing the raw audio. You will need to Export
audio from the project in order to use it for a CD or MP3. Select sections of the waveform to review the
recording and prepare to export a clip. Click a point on the waveform and drag the mouse to select a section
of audio. You will probably need to zoom out first in order to select several minutes of recorded audio
corresponding to one piece. Once a selection has been made, press the play button to play the selection only,
and adjust the start and end of the clip by hovering the mouse over the selection’s edge until the cursor turns
into a hand, click and drag.
When you are satisfied with a clip, select Export Selection… from the File menu. From the Format pulldown near the bottom of the Save dialog, select WAV, AIFF, and other uncompressed types. Click
Options… and select WAV (Microsoft 16 bit PCM). This exported .wav file will be very large and very high
quality for burning to CD; name it according to the piece and save to a place where you can find it later.

In the next sections, we will use iTunes to import .wav files, burn CDs, and make MP3s.
Notes on multi-track recording:
• Audacity can record each microphone’s input to a separate track for later editing. It may do this
automatically, or you may need to adjust some settings in the converter’s own software control panel, or
in Audacity’s preferences. It is important to set this up properly, else later mixing may not be possible.
• Adjust individual microphone volumes to a desirable balance using the converter’s volume knobs or
software control before recording—fine adjustments can be made later.
• Audacity may record two microphone inputs to one stereo track, which will have two waveforms on
one track (see below). Split this track into two mono tracks by clicking the triangle to the right of the
track name and selecting Split Stereo Track. You will then be able to adjust the volume of each
microphone independently, and the separate mics will not be considered left and right channels.
• The Gain setting on each track determines the volume at which the track is played back and exported:
To change the relative volume of two microphones, move one of the gain sliders. If the slider is not
visible, you may need to make the track vertically larger by dragging its lower edge downward (especially
after splitting a stereo track). For the best quality, lower the gain on one track rather than increasing it
on another. If you do increase gain on any track, be sure the resulting balance does not cause clipping
overall. Adjusting the volume of sections of track—as opposed to the entire track with the gain
slider—is possible using the envelope tool.
• When exporting from multiple tracks, be sure to select audio from all tracks. This is a bit awkward
in Audacity—select a clip in one track, then hold down the shift key and make a selection in the other
track, which should select the same clip from both.
• While different carillon literature may sound best with different balances (i.e. more reverberation for
Gary White, less for Bach), it is a good idea to keep the same balance for any given recording session,
like an exam recital.
• For the adventurous, Ardour is a feature-rich, cross-platform, open-source audio workstation. It is
available from ardour.org.

Stereo track

3. Burning CDs
This guide uses iTunes because it is free, available for Mac and Windows, and legally makes MP3s (most free
software, like Audacity, does not). It can be downloaded from apple.com/itunes/.
Import your .wav files into iTunes by dragging them onto the program window or going to File > Add to
Library…. To burn tracks to a CD, first create a playlist: File > New Playlist. Drag your recordings into the
playlist, ordering how they play on the CD by dragging them up and down. Once you are satisfied with the
tracks and order, click Burn CD from the bottom right of the iTunes window while the playlist is selected. Be
sure to use a CD disc and not a DVD, and that Audio CD is selected before clicking the Burn button. If you
get errors in burning, try turning down the Preferred Speed in the burn dialog to 8x, 4x, or lower. Alternately,
try a different brand of CD—some CDs do not work well in certain brands of drives.

4. Making MP3s
While .wav files are good for making CDs, they are very large; MP3 files are better for emailing, posting on the
internet, or transferring to an iPod. In your iTunes music library, right-click anywhere in the column headings
(Name, Album, Composer, etc.) and check Kind. Notice that your imported recordings are WAV audio files.
After converting to MP3, your new files will appear alongside the .wav files with the same title.
Open iTunes Preferences (Edit menu in Windows, iTunes menu on a Mac), General tab, click the button
labeled Import Settings…. Under Import Using, select MP3 Encoder. For Setting, use Higher Quality
(192 kbps) for general use. You can adjust this for higher quality or smaller sized files. Click OK and OK to
exit the Preferences dialog and select the tracks to convert to MP3. You can Ctrl-click in Windows or ⌘–
click on a Mac to select multiple tracks, or Shift-click on either to select a range of tracks. Select Create MP3
Version from the Advanced menu, and your new MP3 tracks will be created. Note that they will appear as
duplicate entries in the music library, except for MPEG audio file under Kind.
To locate the files on your hard drive, right click and select Show in…

Feel free to contact me with any questions:
Justin Ryan – carillonator@gmail.com
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